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Email
Articles involving sending and receiving email

How to Configure Mac Mail OS X 10.5 or Later

My document title

 
NOTE: As a courtesy, we provide information about how to use certain 3rd party products such as
Mac Mail. We do not endorse or directly support this software. For additional setup instructions or
assistance with this product please contact Apple or your IT department. Apple and Mac Mail are
registered trademarks of Apple Inc. All rights reserved.
 
Before you can use Mac Mail to send and receive email, you need to create your email account on
the server. Click here for instructions on how to create a new email account at your domain.
1. Open Mail (click it on the Dock or open it from the Applications folder). 
2. If the "Welcome to Mail" assistant does not appear, choose Add Account from the File menu. 
3. Fill in the Full Name, Email address, and Password fields. 
4. Deselect "Automatically set up account" if it is enabled. Click Continue to proceed. 
5. Choose the POP Account Type. 
6. Give your account a useful description, such as "John Smith&rsquo;s Email" or "My Office
Account". It can be called whatever you want. 
7. Incoming Mail Server: mail.yourdomain.com (where &lsquo;yourdomain.com&rsquo; is your
hosted domain)
8. User Name: you@yourdomain.com (be sure to use your full email address, all lowercase)
9. Password: Enter your Mailbox Password 
10. If prompted for Incoming Mail Security settings, simply click Continue to proceed. 
11. For Outgoing Mail Server, a useful description such as "John Smith&rsquo;s Outgoing Mail
Server". It can be called whatever you want.
12. For the Outgoing Mail Server details, use mail.yourdomain.com (where
&lsquo;yourdomain.com&rsquo; is your hosted domain).
13. Select "Use Authentication" and enter your full Email Address and Password. Click Continue to
proceed.
14. If prompted for Outgoing Mail Security settings, simply click Continue to proceed.
15. Verify your settings in the Account Summary. Check "Take account online". Click "Create" to
complete the process.

How to Configure Mac Mail OS X 10.4 (MAIL 2.0)

My document title

 
NOTE: As a courtesy, we provide information about how to use certain 3rd party products such as
Mac Mail. We do not endorse or directly support this software. For additional setup instructions or
assistance with this product please contact Apple or your IT department. Apple and Mac Mail are
registered trademarks of Apple Inc. All rights reserved.
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Before you can send and receive email you must first create a new email account under your
domain with your hosting control panel. Click here for help if you have not yet done this.
The first time you open Mail, it automatically sets up email accounts for you using the information
from the .Mac pane of System Preferences and the Mail Setup Assistant. If no information is
found, Mail guides you through the process of setting up a new account. You can create
additional accounts at any time. 
Set up your Email Account:
1. Choose File > Add Account. 
2. Choose the POP account type, from the Account Type pop-up menu.
3. General information: Enter a description of the account. The description is shown in the
mailbox list. If you have multiple accounts, enter something that will help you distinguish this
account from others, such as "Tom's work email." You must also specify the full name to be
displayed in outgoing mail, such as Tom Clark, and the email address to use in the From field
when you send messages
4. Incoming Mail Server: Enter 'mail.yourdomain.com' where yourdomain.com is your hosted
domain name.
5. For your username enter your full email address, for example: you@yourdomain.com and then
enter your email password.
6. Outgoing Mail Server: Enter 'mail.yourdomain.com' where yourdomain.com is your hosted
domain name. Make sure Use Authentication is checked and enter your email address and
password.
7. Further define the new account you have just created. Choose Mail > Preferences, click
Accounts, and select the new account in the list. 
8. In the Mailbox Behaviors pane, select options for storing and deleting drafts, sent mail, junk
mail, and trash. 
9. In the Advanced pane, select options to enable the account, include the account when
checking for new mail, to manage offline viewing, and other options.

How to Create a New Email Address

My document title

 Before you can send and receive email using your domain name, you must first create an email
account. This article outlines the steps involved in this process.
Creating a new email account:
1. Login to your web hosting control panel (https://yourdomain.com:8443) where
&lsquo;yourdomain.com&rsquo; is your hosted domain name. If you do not know your web
hosting control panel login, click HERE to open a support ticket and your credentials will be
emailed to the account owner.
2. Click on your domain at the bottom of the page.
3. Click the &lsquo;Mail&rsquo; icon under the Services section.
4. Click &lsquo;Add New Mail Account&rsquo;.
5. Type the email account name and password.
6. Click &lsquo;OK&rsquo; to add the new mail name.

How to Configure Outlook 2003

My document title

 
NOTE: As a courtesy, we provide information about how to use certain 3rd party products like
Outlook 2003. We do not endorse or directly support this software. For additional setup
instructions or assistance with this product please contact Microsoft or your IT department.
Outlook 2003 is a registered trademark of Microsoft Corporation. All rights reserved.
Before you can send or receive email using Outlook 2003, you must first create an email account
using your hosting control panel. Click here for instructions on how to add a new email address
for your domain.
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1. In Microsoft Outlook, from the E-mail Accounts menu, select Tools.
2. On the E-mail Accounts wizard window, select Add a new e-mail account, and then click Next. 
3. For your server type, select POP3, then click Next. 
4. On the Internet E-mail Settings (POP3/IMAP) window, enter your information as follows:Your
Name Your first and last name. E-mail Address Your full email address. User Name Your full email
address, again. Password Your email password. Incoming mail server (POP3)
mail.yourdomain.com where 'yourdomain.com' is your hosted domain nameOutgoing mail server
(SMTP) mail.yourdomain.com where 'yourdomain.com' is your hosted domain name
Click More Settings.
5. On the Internet E-mail Settings window, go to the Outgoing Server tab.
6. Select My outgoing server (SMTP) requires authentication.
7. Select Use same settings as my incoming mail server.
8. Click Next, then Finish to proceed

How to Configure Outlook 2007

My document title

 
NOTE: As a courtesy, we provide information about how to use certain 3rd party products like
Outlook 2007. We do not endorse or directly support this software. For additional setup
instructions or assistance with this product please contact Microsoft or your IT department.
Outlook 2003 is a registered trademark of Microsoft Corporation. All rights reserved.
Before you can send or receive email using Outlook 2007, you must first create an email account
using your hosting control panel. Click here for instructions on how to add a new email address
for your domain.
 
1. Start Outlook.
2. On the Tools menu, click Account Settings.
3. On the E-mail tab, click New.
4. Under Auto Account Setup, select the Manually Configure server settings or additional server
types checkbox, then click Next.
5. Choose Internet E-mail, then click Next.
6. In the Your Name box, type your full name.
7. In the E-mail Address box, type your full e-mail address.
8. For Account Type, select POP3.
9. In the Incoming mail server box, type mail.yourdomain.com where 'yourdomain.com' is the
domain you host with Icelab Networks.
10. In the Outgoing mail server box, type mail.yourdomain.com where 'yourdomain.com is the
domain you host with Icelab Networks.
11. In the User Name box, type your full email address.
12. In the Password box, type your email password.
13. Click More Settings ...
14. Click the Outgoing Server tab and check the My outgoing server (SMTP) requires
authentication checkbox.
15. Select the Use same settings as my incoming mail server button and click OK.
16. Click Next, then Finish.
 

Cannot Send Email

My document title

 
There are a few reasons why you might not be able to send email. 
1. The most common cause for customers who are unable to send email is a personal firewall or
anti-virus software running on your computer which suddenly begins interferring with your email
client software. Usually this issue can be resolved using one or both of the following steps:
    A. Reboot your computer
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    B. Turn off your personal firewall and/or antivirus software, then try to send a message
    C. Open your email client software and remove all of the messages in your Outbox
2. Your ISP could be blocking SMTP port 25 in an attempt to control spam originating from its
network. If you believe this is the case, you will need to run the following test to verify, or call
your ISP to ask them if they block SMTP port 25. 
             Windows XP
              Click start, then run. Type 'cmd' in the run box. A command prompt will open.
Type the following command:
              telnet mail.yourdomain.com 25
             Windows Vista and Windows 7 (telnet must be installed to run this test!)
              Click Start. In the search bar type 'cmd'. A command prompt will open. Type the
following command:
              telnet mail.yourdomain.com 25
             Mac OS
              Open the Terminal application. You will find the Terminal application in the
Applications folder. At the command prompt type:
              telnet mail.yourdomain.com 25 (replace 'yourdomain.com' with your actual
hosted domain name)
          
The telnet test should print a banner that reads "220 server.domain.com ESMTP". If it prints
nothing, or if it hangs then it means either your computer, local area network, or ISP is blocking
SMTP services. You should contact your network administrator or IT department for further
assistance.
If your ISP is blocking SMTP services, ask them for an outgoing email server that you can use to
relay email. They will walk you through setting up your outgoing email.

How Do I Stop Spam?

My document title

 
Icelab Networks offers a fully managed anti-spam service called Email Defense which can block
up to 98% of the junk email that you might be currently getting with a false positive rate of less
than 1%. This product acts as a firewall between the public internet and your mail server.
If you have not yet subscribed to Email Defense, please click HERE for more information on how
to order.
 
Tips for decreasing your spam volume:
  1. Do not post your email address anywhere on your web site. Instead make use of forms that
allow users to contact you via your web pages
  2. Never whitelist your own domain. It is common for unsolicited email to have a forged "From"
header
  3. Create a free email address that you can use for purchasing things online (yahoo.com,
hotmail.com, etc.)
  4. Make sure your aggressiveness setting in Email Defense is set to 'High'
 

How to Configure Mac Mail 1.3.11

My document title

Open Macintosh Mail.
If this is the first time you have started Mail, you will be promoted to enter in your email settings.
If you have already been inside Mail, click on the Mail menu > Preferences > Accounts category >
in the bottom left corner, click the '+' sign.
Make sure that your settings look like the settings shown in this screenshot.
The following are the most important:Full Name:
Your Name Email Address:
youremail@yourdomain.comIncoming Mail Server:
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mail.yourdomain.com Account Type:
POP User Name:
youremail@yourdomain.comPassword:
Enter your Email Password Outgoing Mail Server (SMTP):
mail.yourdomain.com
Click OK.
This will bring up the Import Mailboxes dialog box asking you if you wish to import mail from
another email client. Click No and it will open up the application fully and show you your Inbox,
automatically doing a Send/Receive for email.
 

How to Configure the Eudora Mail Client

My document title

NOTE: As a courtesy, we provide information about how to use certain 3rd party products like
Eudora. We do not endorse or directly support this software. For additional setup instructions or
assistance with this product please visit Eudora.com or consult your IT department. Eudora is a
registered trademark of Qualcomm. All rights reserved.
Before you can send or receive email using Eudora, you must first create an email account using
your hosting control panel. Click here for instructions on how to add a new email address for your
domain.
 
The Eudora web site contains updated step-by-step instructions for configuring the Eudora email
client. Please visit: http://www.eudora.com/techsupport/kb/2363hq.html

How to Forward Email With Full Headers

My document title

When troubleshooting email issues, you may be asked forward email to us with full headers. This
article contains the most commonly used email clients.MS Outlook 2007Start MS Outlook 2007
and double click the message to get it in its own window.Go to the Message tab, and in the
Options group (which is the fourth block over) click the Dialog Box Launcher (a little button with
an arrow on it).In the Message Options dialog box, the headers appear in the Internet headers
box.Right click in the Internet Headers box and choose Select All.Right click again in the Internet
Headers box and choose Copy.You can now paste the copied text into an email.MS Outlook
2003Start MS Outlook 2003 and double click the message to get it in its own window.Go to the
View menu and select Options.Right click in the Internet Headers box and choose Select All.Right
click again in the Internet Headers box and choose Copy.You can now paste the copied text into
an email.MS Outlook ExpressStart MS Outlook Express and double click the message for display in
its own window.Go to the File menu and select Properties.Click the Details tab to view the
header.Right click in the Internet Headers box and choose Select All.Right click again in the
Internet Headers box and choose Copy.You can now paste the copied text into an email.Apple
MailStart Apple Mail.Go to the View menu and select Message and then Long Headers.Go to the
Edit menu and choose Select AllGo to the Edit menu again and choose CopyYou can now paste
the copied text into an email.MS Entourage 2008Start EntourageOpen the messageGo to the
Message menu and choose Internet Headers
Result: You should now see the full header information open in a separate window.Go to the Edit
menu and choose Select AllGo to the Edit menu again and choose CopyYou can now paste the
copied text into an email.Mozilla ThunderbirdStart Mozilla Thunderbird.Go to the View menu and
select Headers and then All.Go to the Edit menu and choose Select AllGo to the Edit menu again
and choose CopyYou can now paste the copied text into an email.Google Mail (Gmail)Open the
individual message.At the top-right corner of the message window, click the down arrow next to
Reply, or select More options.Click Show original. A new browser window will open showing full
header information.Go to the Edit menu and choose Select AllGo to the Edit menu again and
choose CopyYou can now paste the copied text into an email.
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Web Hosting
Articles related to web hosting services

How to Access Your Hosting Control Panel

My document title

 
Your web-based hosting control panel allows you to change or view many aspects of your web
and email hosting. You can change email passwords, set up FTP logins, create web users, and
more.
To access your web hosting control panel please use the following URL:
https://yourdomain.com:8443
Where &lsquo;yourdomain.com&rsquo; is the domain name that you are hosting with Icelab
Networks. You will be prompted for a username and password. If you do not know your username
and password please click HERE to open a support ticket and we will email your login credentials
to you.
 
NOTE: If you are unable to connect to the hosting control panel then your organization or office
might have a firewall preventing access. Ask your IT administrator to open port 8443 so that you
can connect.

What is My FTP Login?

My document title

 
If you do not know what your FTP login is for your web site, you can obtain your credentials one of
two ways:
1. Click HERE to open a support ticket and request your login details. Our staff will reset your
password and you will receive an email with all of your login information, usually within a couple
of hours.
               NOTE: Login credentials are always emailed to the account owner and/or
technical contact
2. Log into your control panel. Click on your domain and then click the Setup icon. Here you will
see your FTP username and a password box. Type your new password to set it. Click OK.
If you want to use your hosting control panel to set the FTP credentials but are unsure of how to
login, please read this article.

Connection Settings for Microsoft Expression Web 3

My document title

NOTE: As a courtesy, we provide information about how to use certain 3rd party products like
Microsoft Expression Web. We do not endorse or directly support this software. For additional
setup instructions or assistance with this product please contact Microsoft or your IT
department. Microsoft Expression Web is a registered trademark of Microsoft Corporation. All
rights reserved.
To connect Microsoft Expression Web 3 to your web site, use the following instructions. Replace
'domain.com' with the domain name that you are hosting with Icelab Networks.
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1. Click 'Site' then 'Open Site'

2. In the Location bar type ftp://domain.com then click 'Open'

3. Select the button "Edit local copy now, and publish changes to the server later" then click 'OK'

4. Type in your FTP username and password and then click 'OK'

5. In the Connection Type drop down, choose FTP

6. In the Location bar type ftp://domain.com/

7. In the Directory line put httpdocs and click 'Next' to continue

8. Under Local copy location, specify a path on your computer where you would like a local copy
of your web site to reside then click 'Next'

9. Click 'Finish'

Password Protecting a Directory

My document title

 
This article outlines how to password protect a directory in your web site using the web hosting
control panel. Please see this article if you need assistance with gaining access to your control
panel.
 
1) In your control panel scroll down to the bottom of the page, and click on your domain 
2) Under the 'hosting' section [toward the bottom of the sections], click 'Protected Directories'
 
To Add a Directory:
3) Click 'Add New Directory'
4) If you wish to protect the entire site, leave the Directory Name as '/'. Otherwise, specify
'/[directory to protect]/', including the leading and trailing "/"'s. The 'Header Text' is like a
descriptor for the directory
5) Click 'OK', you will be pushed to a different page where you can add, remove and modify users
for the protected directory
 
To Remove a Directory:
3) Click the checkbox next to the directory you wish to no longer protect.
4) Click 'Remove Protection'
 
To Add a User to a directory:
4) Click on the directory you wish to add the user to
5) Click 'Add New User'
6) Fill out the required information
 
To Remove a user from a directory:
4) Click on the directory you wish to remove the user from
5) Mark the checkbox next to the users name
6) Click 'Remove Selected'

Colocation
Articles related to server colocation

Using MyRTG to Track Bandwidth Usage
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My document title

 
If you have 1 or more colocated servers at Icelab Networks, you can use MyRTG to view current
data transfer. You can also view your total usage for the current month.
To view your statistics, login at the following URL:
http://myrtg.icelab.net/
If you do not know your login, click here to open a support ticket and we will email your login
credentials.

Billing
Articles related to billing and payments

How to Pay Your Bill Online

My document title

Our billing portal allows you to view your invoices, make payments, and even update your billing
information in real-time. 
To access your invoices or to make a payment, please visit the following URL:
http://billing.icelab.net
Click the 'forgot password' link if you need to reset your password. Click HERE to open a support
ticket if you do not know what your email address is on your account.
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